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OpenOffice 

●  OpenOffice è una suite (collezione di programmi) da 
ufficio. Comprende: 

–  Writer: un word processor 
–  Calc: un foglio di calcolo 
–  Base: un sistema di gestione per basi di dati 
–  Impress: un software per creare presentazioni animate 

●  OpenOffice è sviluppato da Oracle, uno dei più 
importanti produttori di sistemi per basi di dati 

–  OpenOffice è software libero 
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OpenOffice e Microsoft Office 

●  OpenOffice è pensato come alternativa a Office di 
Microsoft, seconda questa corrispondenza: 

–  OpenOffice Writer → Word 
–  OpenOffice Calc → Excel 
–  OpenOffice Base → Access 
–  OpenOffice Impress → Power Point 
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OpenOffice e Microsoft Office 

●  Vantaggi di Microsoft Office 
–  Maggiori funzionalità 

●  ... ma la maggior parte degli utenti ne usa solo una minima parte 
–  Più diffuso 

●  Vantaggi di OpenOffice 
–  Gratuito 
–  Software libero 
–  Disponibile per Windows, Mac OSX, Linux 
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OpenOffice e LibreOffice 

●  Recentemente sono nati alcuni disaccordi tra vari 
sviluppatori di OpenOffice e Oracle 

●  Gli sviluppatori in disaccordo hanno 
–  creato una fondazione, “The Document Foundation”, per 

sviluppare OpenOffice secondo la direzione da loro 
desiderata 

–  rilasciato una versione modificata di OpenOffice 3.3, 
chiamata LibreOffice 3.3 

●  Ciò è stato possibile perché OpenOffice 3 è software 
libero, quindi è possibile redistribuire qualunque 
modifica al software originale 
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OpenOffice e LibreOffice 

●  Attualmente OpenOffice e LibreOffice sono molto simili, 
ma è probabile che in futuro le differenze tra i due si 
accentueranno. 

●  In questo corso useremo LibreOffice 
–  Chi volesse installare il software sul proprio computer può 

tranquillamente installare OpenOffice oppure LibreOffice 
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LibreOffice Calc 
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Foglio Elettronico 

●  Un foglio elettronico (o spreadsheet) è un software 
applicativo che consente di 

–  organizzare dati mediante tabelle, schemi, grafici, etc. 
–  effettuare calcoli quali totali, medie, statistiche, 

●  I fogli elettronici permettono di 
–  effettuare calcoli ed analisi sui dati esistenti 
–  ad ogni modifica dei dati, aggiornare automaticamente i 

risultati delle analisi 
–  formattare i dati e i risultati per la stampa 
–  riorganizzare i dati in vari formati, ad esempio come grafici 



LibreOffice Calc 10 

La finestra di LibreOffice Calc 

Fogli 

Cella 
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Componenti della finestra di lavoro 
Barra dei 
menu 

Barra degli 
strumenti 

Nome 
Casella 

Barra delle 
formule 
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Cartelle di lavoro 

●  Il file su cui si lavora è composto da diversi fogli di 
lavoro. 

●  Aprendo un nuovo documento Calc (estensione .ods) 
viene usato il nome predefinito “Untitled1”; il file è 
composto da tre fogli “Sheet 1”, “Sheet 2” “Sheet 3”. 

●  Con un clic sulla scheda in basso si rende attivo il 
corrispondente foglio di lavoro 

●  È possibile inserire dati in un foglio e lavorare 
contemporaneamente con più fogli. È anche possibile 
aggiungere fogli nuovi, oltre ai tre di default 
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Celle 

●  Un foglio di lavoro è costituito da un insieme di celle 
●  Ciascuna cella è identificata da coordinate 

–  La prima è una lettera, la seconda un numero 
–  Es: Cella A1: colonna A, riga 1 

●  Una regione rettangolare è identificata dalle due 
coordinate delle celle nei vertici opposti 

–  Es: A1:C4 indica la regione rettangolare compresa tra le 
celle A1 e C4 
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Inserimento di valori nelle celle 

●  Per inserire un valore in una cella, lo si digita nella 
barra delle formule Digitando qui... 

...si inserisce 
un valore nella 
cella attiva 
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Cosa è possibile inserire nelle celle 

●  Stringhe di caratteri 
–  Es: Titolo, Nome... 

●  Numeri (costanti) 
–  Es: -10, 7.6 

●  Formule (bisogna mettere il simbolo =) 
–  Es: =7+5, =(10-7)*2.5 

●  Formule relative ai valori di altre celle (sempre col 
simbolo =) 

–  Es: =A1+B1 
–  Il valore di questa cella è definito come la somma del 

valore contenuto in A1 e in B1 
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Inserimento e modifica di celle 
●  Per inserire un valore 

–  Digitarlo nella barra delle formule e premere INVIO 
●  Per modificare un valore 

–  Selezionare la cella contenente il valore da modificare 
–  Premendo il tasto CANC si svuota totalmente la cella 
–  Altrimenti, scrivendo nella barra delle formule è possibile 

modificare il contenuto della cella 
●  Il contenuto di una o più celle può essere copiato da 

una zona all'altra: 
–  Selezionare col mouse la cella o le celle 
–  Edit -> Copy (scorciatoia da tastiera CTRL+C ) 
–  Spostarsi nella cella destinazione 
–  Edit -> Paste (scorciatoia da tastiera CTRL+V ) 
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Cambiare la visualizzazione del conteinuto di una 
cella 

●  Format -> Cells... 
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Cambiare la visualizzazione del conteinuto di una 
cella 

●  Format -> Cells... 
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Cambiare la visualizzazione del conteinuto di una 
cella 

●  Format -> Cells... 
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Esempio 

●  Calcolo dell'area di un trapezio 
–  (Base maggiore + Base minore) * altezza / 2 
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Attenzione con la copia 

●  Che succede se nell'esempio di prima copiamo la 
colonna di numeri? 

Notare che i 
riferimenti alle 
celle sono stati 
aggiornati! 
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Riferimenti 

●  Calc consente due tipi di riferimenti: 
– Relativi: Calc gestisce il riferimento 

come relativo e alla copia mantiene il 
rapporto tra le celle di riferimento ed il 
referente, cambiando i valori rispetto alla 
cella di destinazione della copia. 

– Assoluti: Calc gestisce il riferimento 
come assoluto e copia i riferimenti così 
come sono. 
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Riferimenti relativi 

●  Supponiamo di trovarci nella cella C1 e di digitare: 
=A1+B1 

●  Quello che vuol dire è 
–  “Prendi il contenuto della cella a sinistra di due colonne 

sulla stessa riga (A1); sommaci il contenuto della cella a 
sinistra di una colonna sulla stessa riga (B1). Il risultato 
mettilo nella cella corrente” 

●  Se copio il contenuto di C1 in, Calc modificherà 
automaticamente la formula come =A2+B2 

A B 
1 
2 

C 
A1+B1 
A2+B2 
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Riferimenti assoluti 

●  Supponiamo di trovarci nella cella C1 e di digitare: =$A
$1+$B$1 

●  Quello che vuol dire è 
–  “Prendi il contenuto della cella A1; sommaci il contenuto 

della cella B1. Il risultato mettilo nella cella corrente” 
●  Se copio la cella C1 nella cella C2, la formula rimane 

esattamente la stessa 

A B 
1 
2 

C 
$A$1+$B$1 
$A$2+$B$2 
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Riferimenti misti 

●  Se nella cella B1 scrivo: =$A1+1 
–  “Prendi il contenuto della cella sulla colonna A, stessa riga 

(1), sommaci 1 e inserisci il risultato nella cella corrente” 
●  Se copio la cella B1 in D4, il contenuto di D4 sarà: =

$A4+1 
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Esercizio 

Definire un foglio di 
calcolo che calcola la 

tavola pitagorica 



Esercizio 
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La tavola pitagorica è 
una matrice di 
numeri caratterizzata 
dove il valore alla 
colonna j-esima della 
riga i-esima è il 
prodotto di i × j.  

– Wikipedia 
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Esercizio 



Esercizio 
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Esercizio 

LibreOffice Calc 30 



Esercizio 

LibreOffice Calc 31 



Esercizio 

LibreOffice Calc 32 



Esercizio 

LibreOffice Calc 33 



Esercizio 

LibreOffice Calc 34 
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Operatori aritmetici e di confronto 
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Funzioni 

●  In Calc esistono una vasta serie di funzioni predefinite, 
in grado di effettuare calcoli complessi sui valori di una 
o più celle 

●  Esempio: Voglio sommare tutti i numeri nella colonna 
A1:A7 

=SUM(A1:A7) 
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Funzioni: SUM 
●  È possibile sommare il contenuto delle celle in una 

regione rettangolare 
–  Esempio: Voglio sommare tutti i numeri nella regione A1:B7 

=SUM(A1:B7) 
 
 
 
 
 
 
 
Che succede se copio la cella C1 in C4? 
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Funzioni: SUM 
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Regioni non rettangolari 

●  Molte funzioni (come SUM) accettano più 

parametri separati dal carattere “;” 
●  Posso quindi calcolare la somma dei valori 

presenti in regioni arbitrarie 
Es. =SUM(A1; B2; C1) calcola la somma dei 
valori presenti nelle celle A1, B2 e C1 
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Regioni non rettangolari 
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Esercizio 

●  Definire un foglio di calcolo per convertire numeri binari 
in decimale 

–  Usare le celle A1:H1 per inserire le otto cifre binaria (0 
oppure 1) che compongono il byte 

–  La cella I1 deve contenere il corrispondente valore 
decimale 

–  È possibile usare altre celle (a scelta) come area di lavoro 



LibreOffice Calc 42 

Esercizio 

●  Definire un foglio di calcolo per convertire numeri binari 
in decimale 

–  Usare le celle A1:H1 per inserire le otto cifre binaria (0 
oppure 1) che compongono il byte 

–  La cella I1 deve contenere il corrispondente valore 
decimale 

–  È possibile usare altre celle (a scelta) come area di lavoro 

=A3*A1 

=SUM(A4:H4) 
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Altre funzioni 

●  =PRODUCT(A1:A4) 
–  Calcola il prodotto dei valori contenuti nel rettangolo A1:A4 

●  =AVERAGE(A1:A4) 
–  Calcola la media dei valori contenuti nel rettangolo A1:A4 

●  =MAX(A1:A4) 
–  Calcola il massimo 

●  =MIN(A1:A4) 
–  Calcola il minimo 

●  =ROUND(A4) 
–  Calcola il valore arrotondato corrispondente a quanto 

contenuto in A4; l'arrotondamento è all'intero più vicino. 
Esistono ROUNDUP() e ROUNDDOWN() 
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Altre funzioni 

●  =RAND() 
–  Restituisce un numero casuale compreso tra 0 e 1 

●  =RANDBETWEEN(X;Y) 
–  Restituisce un intero casuale compreso tra X e Y 

●  =COUNT(A1:A4) 
–  Calcola il numero di celle presenti nella regione indicata 

●  =SQRT(X) 
–  Calcola la radice quadrata di X 
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Esercizio 

●  Realizzare uno schema di calcolo delle retribuzioni 
basato sulla differenziazione in livelli professionali (4liv 
e 5liv) ed ore ordinarie e straordinarie 
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Esercizio 

●  Realizzare uno schema riepilogativo dei risultati 
elettorali. Le liste ottengono un rappresentante ogni 2% 
di voti 
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Esercizio – formule 

TotVoti = SUM(C2:C7) 
FreqRelative = C2/$C$8 … = C7/$C$8 
FreqRelative% = D2 … = D7 

 usando la rappresentazione  
    percentuale 
Rappresentanti 

 = ROUND(E2/0.02) … = ROUND(E7/0.02) 
TotRappres. = SUM(F2:F7) 
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Media e Mediana 

Media - Viene calcolata sommando i 
diversi valori a disposizione, i quali 
vengono divisi per il loro numero 
complessivo.  

Per calcolare la mediana di n dati: 
•  si ordinano gli n di dati in ordine crescente (o decrescente); 
•  se il numero di dati è dispari la mediana corrisponde al valore 

centrale, ovvero al valore che occupa la posizione (n+1)/2; 
•  se il numero n di dati è pari, la mediana è stimata utilizzando i 

due valori che occupano le posizione (n/2) e ((n/2)+1). 

– Wikipedia 
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Esercizio – Media e Mediana 
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Esercizio – Frequenze 

●  Analizzare un insieme di rilevazioni demografiche. 
Calcolare le frequenze relative, percentuali e cumulate. 
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Esercizio - Formule 

●  Analizzare un insieme di rilevazioni demografiche. 
Calcolare le frequenze relative, percentuali e cumulate. 
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Esercizio 
●  Creare una colonna di numeri casuali usando la 

funzione RAND() (CASUALE) oppure 
RANDBETWEEN(0,100) (CASUALE.TRA()) 

●  Calcolare la media 
●  Calcolare la deviazione standard 

con n = numero di elementi 
●  NON usare AVERAGE() per la media. 
●  Usare COUNT() (CONTA.NUMERI()) per calcolare n 

(perché?) 

S = 1
n−1

Xi − X( )
2∑
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Esercizio 
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Esercizio – Formule 

Numeri = RAND() 
Media 

 Con formula = SUM(B2:B11)/COUNT(B2:B11) 
 Con AVERAGE = AVERAGE(B2:B11) 

DevStd 
 Con formula =  

       SQRT( (SUM(F2:F11) ) / ( COUNT(B2:B11) - 1) ) 
 dove F2 … F11 = (B2-$C$3)^2 … = (B11-$C$3)^2 
 Con STDEV = STDEV(B2:B11) 
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Es: sistema di 2 equazioni con 2 
incognite 

●  Un sistema lineare a 2 equazioni e 2 incognite 

●  Soluzioni 
 
 
 
 

Risolvere tramite Calc 
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Es: sistema di 2 equazioni con 2 
incognite 
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Condizioni 
●  =IF( condizione; valore se vero; valore se falso ) 
●  Nella versione italiana IF → SE 
●  Valuta la condizione  

–  Se la condizione è vera, il valore della cella è quello 
contenuto nella parte valore se vero;  

–  Se la condizione è falsa, il valore della cella è quello 
contenuto nella parte valore se falso 
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Esercizio 

●  Scriviamo le temperature registrate nei giorni della 
settimana; accanto ad ogni temperatura, voglio sapere 
se è sopra o sotto la media della settimana 
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Esercizio 

●  Scriviamo le temperature registrate nei giorni della 
settimana; accanto ad ogni temperatura, voglio sapere 
se è sopra o sotto la media della settimana 
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Esercizio 

●  Definiamo un foglio con tre colonne: “Nome”, “Voto Statistica”, 
“Voto Informatica”, “Voto Laboratorio” e “Voto Finale” che 
contengono i nomi degli studenti del corso integrato di Informatica e 
Statistica, i voti riportati nei tre moduli e il voto  finale del corso 

●  Il voto finale è calcolato come la media pesata dei voti dei moduli 
(Informatica e Statistica hanno peso 2, Laboratorio ha peso 3). Il 
voto finale è arrotondato per eccesso 

●  Accanto al voto finale deve anche comparire “Promosso” se “Voto 
Finale” >=18, “Respinto” altrimenti 



Esercizio – Formule 

Voto Finale =  
  ROUNDUP((C2*2+D2*2+E2*3) / 7) 
 
Risultato =  
 IF(F2>=18,"Promosso","Respinto”) 

 
 

LibreOffice Calc 61 



LibreOffice Calc 62 

Esercizio 

●  Schema per selezionare ditte di pulizia. Le ditte 
propongono preventivi definendo un costo fisso ed uno 
variabile in proporzione alla metratura 
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Esercizio 

●  Schema per selezionare ditte di pulizia. Le ditte 
propongono preventivi definendo un costo fisso ed uno 
variabile in proporzione alla metratura 
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Amici in vacanza 

●  “L’informatico” del gruppo viene 
“sollecitato” per gestire le spese della 
vacanza. 

●  La soluzione adottata è la seguente:  
●  versamento in cassa comune di una quota 

iniziale;  
●  effettuazione spese prendendo soldi dalla 

cassa comune ed eventualmente 
aggiungendo soldi mancanti;  

●  ripartizione debiti/crediti finali. 
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Amici in vacanza 
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Amici in vacanza 
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Operatori logici 
●  AND( val_1; val_2; ...) 

–  Restituisce l’AND logico dei parametri 
–  Es: AND( 2>1; 3<=3; 4=4 ) vale “vero” 

●  NOT( val ) 
–  Restituisce la negazione del parametro 
–  Es: NOT( 4>2 ) vale “falso” 

●  OR( val_1; val_2; ... ) 
–  Restituisce l'”or” logico dei parametri 
–  Es: OR( 2>1; 4=3; 30/2 = 3 ) vale “falso” 

●  TRUE() 
–  Restituisce il valore logico “vero” 

●  FALSE() 
–  Restituisce il valore logico “falso” 
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Esercizio 

●  Riconsideriamo il calcolo dei voti appena visto, ma 
rendiamolo più corretto 

●  La colonna “Voto Finale” deve contenere: 
–  La media pesata dei voti, se lo studente ha ottenuto >= 18 

in CIASCUN modulo 
–  La stringa “Respinto” se lo studente ha ottenuto un voto 

inferiore a 18 in almeno uno dei moduli 
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Funzione COUNTIF() 

●  COUNTIF(regione ; “condizione”) 
–  Restituisce il numero di celle all'interno della regione data 

che soddisfano la condizione descritta (come stringa) come 
secondo parametro 

●  Esempio: 
–  COUNTIF(A1:A4; A5) restituisce il numero di celle della 

regione A1:A4 il cui valore è uguale a quello contenuto in 
A5 

–  COUNTIF(A1:A4; “>=18”) restituisce il numero di celle della 
regione A1:A4 che contengono un valore >= 18 

–  COUNTIF(A1:A4; “>=” & A5) restituisce il numero di celle 
della regione A1:A4 il cui valore è >= del valore della cella 
A5 
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Esercizio – Formule 

Risultato =  
 IF(  
  AND(  

 F2>=18, 
 COUNTIF( C2:E2, ">=18” ) = 3 

   ), 
  "Promosso", 
  "Respinto” 
) 
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Esercizio 
●  La LENE S.p.A fornisce energia elettrica secondo 

due tipi di contratti 
–  Contratto 1: Il costo dell'energia elettrica varia in base alla 

fascia oraria di utilizzo. Durante la fascia F1, il costo è € 0.1 
al kW; durante la fascia F2 il costo è € 0.08 al kW. È 
prevista una quota fissa mensile di € 20.00 
(indipendentemente dal  consumo) 

–  Contratto 2: Per un consumo mensile minore o uguale a 
80 kW, si pagano complessivamente € 50.00; per ogni kW 
eccedente, si pagano € 0.1 al kW (oltre ai 50.00 euro di cui 
sopra). 

●  Definire un foglio calc che consenta di calcolare il 
costo mensile per i due contratti, dati il numero di kW 
in fascia F1 e in fascia F2 



Esercizio 
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Una possibile soluzione 
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Esercizio – Formule 

Contratto 1 = D11*E3+D12*E4 
Contratto 2 = IF( 

      D11+D12 < E7, 
      G7, 
      G7 + ( D11+D12-E7 ) * E8 
       ) 

Conviene = IF ( I11>I12, H12, H11 ) 
 



Esercizio – Formule 
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Produrre grafici con Calc 

●  Apriamo il file 
“temperature.odc” 

–  Prima colonna: giorno 
–  Seconda colonna: 

Temperatura minima 
–  Terza colonna: 

Temperatura massima 
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Produrre grafici con Calc 

●  Aggiungiamo una 
legenda sulla prima riga 

●  Dato che la stringa (C) 
viene automaticamente 
sostituita con ©; occorre 
disabilitare l'autocorrezione 
in  

Tools -> AutoCorrect Options 
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Produrre grafici con Calc 

●  Selezionare le tre 
colonne 

●  Insert -> Chart 
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Produrre grafici con Calc 



Produrre grafici con Calc 
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